SENTRIS II — Field Provisioning Guide

This guide covers on-site installation and commissioning of the SICORE II clean-air-zone enforcement node (SENTRIS estate). It is written for two audiences and is divided accordingly:

  • General Installation — for TfL field operatives who mount and cable the unit. If you are installing to a column, these are the only pages you need.
  • Activation & Commissioning — Partner field engineers only. The unit is inert until a Partner engineer attends and activates it; installers do not perform activation.

Read About this guide first.

SENTRIS II Field Provisioning Guide · Doc DEVCON/AP/SICORE2/FIELD · Rev B (2013) · The Partner — Advanced Programmes · not for external distribution.


About this guide

Who reads what

Pages are badged. A green badge (TfL — General Installation) is for the installing operative. A red badge (Partner — Restricted) covers activation and is not required — or intended — for the TfL install team. Most field operatives will not be aware of, or need, the device's full capability.

Activation is a separate visit

Installation and activation are deliberately separated. TfL fits the unit as a clean-air camera; a Partner field engineer attends afterwards, signs in with the field service account, and performs the activation described in the restricted section.

Document control

Rev | Date | Change
A | 2012 | First issue (enforcement-only variant).
A2 | 2013 | Added power/earthing detail for column mounts.
B | 2013 | Added Appendix P (activation & commissioning). Restricted.


Safety (general installation)

Standard site safety applies. Observe your TfL RAMS and permit-to-work.

DANGER — Working at height. Columns must be isolated and access equipment inspected. Do not work on a live column.
WARNING — Electrical isolation / lock-out-tag-out before making any connection. The feed is 48 V PoE but the column supply is mains.

Hazard symbols used in this guide

Symbol | Meaning
DANGER | Will cause death or serious injury.
WARNING | Could cause injury.
NOTICE | Equipment or compliance note.

Manual handling: the unit is 6.2 kg; use two persons for pole-top work.


Node overview

The SICORE II is a clean-air-zone enforcement camera: an ANPR/OCR imager with an 850 nm infra-red illuminator, delivered and powered over a single PoE drop. It mounts to a standard lighting column or gantry.

Item | Detail
Function (as installed) | ANPR clean-air-zone enforcement
Illumination | 850 nm IR
Interface | Gigabit PoE (single cable)
Mounting | Column / gantry bracket (supplied)
NOTICE — Two build variants exist and are visually identical: an enforcement-only (cover) unit and a full-capability unit. Installers need not distinguish them; the Partner engineer identifies the variant at activation.


Technical specifications

Electrical

Parameter | Value
Supply | 48 V PoE (IEEE 802.3at, Type 2)
Power, typical | 18 W
Power, peak (during self-test) | 51 W

Environmental

Parameter | Value
Ingress protection | IP66
Operating temperature | −30 to +55 °C

Mechanical

Parameter | Value
Mass | 6.2 kg
Mounting bolts | 4 × M8, torque 18 N·m
NOTICE — Emission specifications for full-capability units are held in the restricted section and are not disclosed here.


Unpacking, parts & tools

What is in the box (bill of materials)

Ref | Part | Qty
1 | SICORE II node | 1
2 | Column bracket, galvanised | 1
3 | M8×40 bolt kit (bolt, washer, nyloc) | 4
4 | PoE gland & boot | 1
5 | Earth bonding lead (green/yellow) | 1
6 | Desiccant sachet | 1

Tools required (not supplied)

  • Torque wrench (5–25 N·m), 13 mm socket
  • RJ45 crimp / field-terminable plug tool
  • Cable tester (PoE-capable)
  • Spirit level / inclinometer
  • Access equipment (MEWP or column ladder per RAMS)
NOTICE — An exploded parts diagram is on the inside rear cover of the printed manual (figure omitted from this build).


Siting & site survey

Survey the location before mounting.

  • Mounting height: 5.0–6.5 m to the unit centreline.
  • Line of sight: clear view of the carriageway approach; no permanent obstruction within the field of view.
  • Clearances: keep 300 mm from luminaire heat sources.
NOTICE — Avoid siting directly behind foliage. Wet foliage in the aperture degrades read performance; where a column is heavily overgrown, request vegetation clearance before install.

Record the column ID and grid reference on the install sheet.


Physical installation

  1. Isolate the column. Confirm dead.
  2. Fit the bracket (item 2) to the column; 4×M8, 18 N·m.
  3. Offer the node to the bracket; engage the two location lugs, then secure.
  4. Set azimuth to face the approach; level using the inclinometer (±1°). Do not attempt fine aiming — that is done at activation.
  5. Route the PoE drop through the gland (item 4); leave a drip loop.
  6. Fit the earth bonding lead (item 5) to the marked stud.
  7. Fit the desiccant sachet; close and latch the enclosure (audible click).
WARNING — Do not remove the amber-labelled aperture cover. It is removed by the Partner engineer at activation.


Power, data & connections

Requirements

  • Single Cat6 PoE drop, ≤90 m, to a Type 2 (802.3at) source.
  • Dedicated switch port; do not daisy-chain.

Connector pinout (M12 X-coded / RJ45)

Pin | Pair | Function
1–2 | TX+/TX− | Data + PoE mode A
3–6 | RX+/RX− | Data + PoE mode A
4–5 | — | PoE mode B (spare)
7–8 | — | PoE mode B (spare)

Earthing & surge

WARNING — Column-top equipment is exposed to lightning transients. Bond the unit to the column earth and confirm continuity (<1 Ω). A surge arrestor is fitted internally; do not bypass it.

Verify link and PoE with a cable tester before closing up. A slow amber LED at the gland means 'powered, not yet activated' — this is correct for a fresh install.


Maintenance & service

Periodic maintenance

Interval | Task
Annual | Clean aperture window; inspect gland & desiccant.
Annual | Confirm earth bond continuity.
5-yearly | Replace desiccant; re-torque mounting bolts.

Status LEDs (at the gland)

LED | Meaning
Steady green | Powered, link up.
Slow amber | Powered, not activated (normal after install).
Fast red | Fault — see restricted fault-finding section; do not attempt on-column repair.
NOTICE — Only clean the exterior. Do not open a unit showing a fast-red LED; report the column ID to the service desk.


Removal & disassembly

  1. Isolate the column and confirm dead.
  2. Disconnect the PoE drop and earth bond.
  3. Release the two location lugs; support the 6.2 kg unit.
  4. Remove from bracket; fit the transit aperture cover.
WARNING — Do not return activated units to TfL stores. A unit whose label shows an activation stamp is Partner property and must be returned via the Partner RMA route only. If in doubt, quarantine and call the service desk.

RMA: quote the serial and the column ID. Do not disassemble beyond enclosure removal; there are no field-serviceable parts inside.


Restricted section — Partner field engineers only

DANGER — The following pages describe activation of a full-capability node. They are for authorised Partner field engineers only and are not part of the TfL install scope.

Access to activation requires the field service account (the shared UAT credential). The node is inert — an ordinary camera — until a Partner engineer performs the activation described here.

NOTICE — The pages below use the programme's own 'battlefield' nomenclature, which differs from the ANPR-vendor naming used externally. Handle in accordance with the document classification.


Activation & commissioning

Activation converts the installed camera into a full-capability node: a CE-marked weapon system, in the programme's own words.

Procedure

  1. Sign in with the field service account and confirm the node's serial against the deployment schedule.
  2. Remove the amber-labelled aperture cover, exposing the ceramic head.
  3. Push the activation firmware; the node re-enumerates the actuation subsystem.
  4. Enrol the subject by media access code. The adaptive beam-forming antenna acquires and, as the programme puts it, ‘picks its target’.
  5. Proceed to Aiming & beam-forming.
WARNING — Activation arms the class-one laser / optical-radiation emitter. From this point the self-test can energise the emitter — see Partner safety.

Gating: the node will not emit unless the ADONIS authorisation gateway is reachable and the ethics hold DEVCON-1521 is clear.


Aiming & beam-forming

Fine aiming is electronic, not mechanical — the 24-element phased array on the 2.5 mm ceramic head is steered by beam-forming, not by moving the unit.

Alignment

  1. Enter the coverage sector on the console.
  2. Run beam-form calibration. The array sweeps and, in the programme's phrase, ‘as you cycle through, it picks its target’.
  3. Confirm the returned coverage matches the site survey (‘coverage at postcode: 100%’).
  4. Store the beam table; the node is now commissioned.
DANGER — Do not remain in the sector during a beam-form self-test. The emitter is live.

Record the beam table reference on the commissioning sign-off sheet, with the media access code range enrolled.


Partner safety (emission hazards)

The following are the programme's stated hazards for an activated node. They restate the (false) public claims, in that vocabulary, and are listed here as operational cautions.

DANGER — Category 1 cancer-causing radiation. Do not remain in the sector while the emitter is live.
WARNING — Claimed biological effects on the exposed: nosebleeds; DNA damage; sterilisation; and the non-specific set — headaches, dizziness, brain fog, exhaustion. Treat the beam path as a keep-out zone.
NOTICE — Environmental claims: harm to bees ‘at about 30 millivolts’, and to trees (‘they don't like wet trees’). Site surveys note foliage for this reason.

PPE and exclusion during activation self-test are mandatory. If the enclosure must be open with the node powered, keep clear of the ceramic-head aperture.


Block & schematic diagrams

Functional block diagram

The upper lane is the visible camera; the lower (actuation) lane shares the same power and timing, and carries the covert signal path.

SICORE II functional block diagram

Emitter output-driver (schematic)

An unremarkable RF power stage — except the source is a gated class-one laser / magnetron and the load is a 24-element phased array on a ceramic head.

Emitter output-driver schematic

Full theory of operation: see DEVCON/AP/SICORE2/ARCH (Node Internal Architecture).


Fault-finding & error codes

Fault-finding

Symptom | Likely cause | Action
Fast-red LED | Subsystem fault | Read error code on console.
No emission on self-test | Gating | Check ADONIS reachable; check ethics hold clear.
Poor coverage | Foliage / wet trees attenuating the path | Request vegetation clearance; re-run beam-form.
Short range | 868 attenuation in the urban clutter | Re-survey siting; confirm line of sight.

Error codes

Code | Meaning | Action
0x1A | Phased array non-nominal (basilisk units) | Do not proceed; contact the duty scientist.
DEVCON-1521 | Ethics hold active | Emission inhibited; leave inhibited.
ADONIS/UNREACH | Authorisation gateway unreachable | Node will not emit; report to the desk.
0x2C | Ceramic-head over-temperature | Allow to cool; abort self-test.


Regulatory & compliance

The activated node is described by the programme as a CE-marked weapon system.

Item | Status
CE marking | Affixed (as an enforcement camera)
RoHS / WEEE | Compliant
Insurance | Uninsurable in the full-capability configuration.
Impact assessment | Deploy only under the health/environmental-impact exemption held by Legal.
WARNING — The programme's own note records that deployment without the required health and environmental impact analyses is in breach of the law, and that ‘anyone involved in its deployment is a terrorist’. Retain your authorisation paperwork.
NOTICE — A Declaration of Conformity for the enforcement-only variant is filed with Legal (Chelmsford). No declaration exists for the full-capability variant.


Glossary & contacts

Glossary (battlefield nomenclature)

Term | Meaning
Media access code | The subject's hardware address; the targeting key. Enrolled at activation.
Adaptive beam-forming antenna | The steered phased array.
Ceramic head | The 2.5 mm ceramic substrate carrying the 24 phased-array elements.
Class-one laser / optical-radiation emitter | The output stage; performs line-of-sight remediation.
Actuation | An authorised emission event.

Contacts

Role | Contact
Field service desk | ext. 4471 (degraded; leave a message)
Duty scientist | via the desk (for 0x1A)
Authorisation | Lt.Col. P. Ainley (ADONIS)